Exclusively Setters

Home for Irish Setter Lovers Around the World

I have had probably close to a dozen reports this year from Members having issues with the site - can't see another member's photos, can't see the comment box/button, can't send emails, etc.  I have raised a handful of these with Ning, the company that built and maintains the site for us.  Every time, without fail, the fix according to Ning is to use a newer browser AND/OR a different (not Internet Explorer) browser.

 

While the web or Internet's original philosophy was more forgiving as far as which browsers would render pages, there are more and more capabilities being delivered within the browser.  This is great for the most part but it is not always great for all browsers unless a lot of care is taken during development and there is extensive cross-browser testing (to make sure the site works well on all browsers).  It seems like the broader web site developer community (not just with Ning but in general) has a strong preference for either Firefox or Chrome over say Internet Explorer. Market share stats for browser usage seem to support this as well.

 

While I know you shouldn't have to switch browsers to use an Internet site and I have nothing personal against IE 6, if you are experiencing weird behavior on the site, you might want to try another browser or upgrade your existing one to a newer version (the latter is smart from a security standpoint).  If you should experience an issue in either Firefox or Chrome, please send me details, preferably with a screen shot, and I will send it into Ning.

 

Please let me know if you have any questions.

 

Thanks,

 

Gene

Views: 135

Reply to This

Replies to This Discussion

FWIW, I see it too.  Looks like another bug that Ning needs to squash.

Good morning. I'm using IE 8 and have no problems.Moving to IE 9 once it's been running a while.

Thanks for the report.  Newer versions of IE should work OK, it is the older ones, particularly IE6 that seem to be the most problematic.
Sorry that you are having issues even with Chrome.  Please send me a screen shot of this issue and please make sure not to crop the Google Chrome treatment out of the image.  Want Ning to see it is with Chrome.  Thanks!
by biggest issue at the moment is that if i receive a comment to my profile and i click on the link, it won't take me to that last comment, but to the very first comment ever received. also if i visit other peoples' pages, i can see the very first comments, not the last ones. maybe it is just me getting irritated by this :-) but i think the sorting should be changed back as it was previously, in date descending order.
I have the same problem but it never used to be like that.  I noticed it recently.  I agree with Laura....can we have it back to the oroginal set up please.
I have the same problem as you Laura with comments plus I can't reply to emails and sometimes I can't rate photo's or favourite them.
Same problem too;o) All comments from 2007 are the first on my comment list, and I have to navigate to see any recent ones!! Very annoying;o)
Hi Val - Are you having these issues in Chrome or Firefox?  If so, please send me a screen shot.

I have just downloaded Google Chrome but have not set it as my default browser..  For the first time in ages I have been able to send a email on here...I am just waiting for the person to let me know if they received it okay.  So far so good Gene,  will let you know the outcome.

Hi Laura - I have received a lot of feedback on this.  Not sure the driver for Ning to make this change but I will let them know it is not viewed as an 'enhancement' by most of the community.
Mine is like that too Laura.  I don't like it either.  Much better the other way.

RSS

Badge

Loading…

© 2024   Created by Gene.   Powered by

Badges  |  Report an Issue  |  Terms of Service