Exclusively Setters

Home for Irish Setter Lovers Around the World

All - Is it me or has the search tool in the discussions are stopped working. I know I have seen some discussions which mention thyroid problems and also one about an eye problem but I cant find them again. I have put the word "throid" and "eye" into the search box but nothing comes back. I then thought maybe you could only search on the title ...so I put in "epiglotis" because I know that is in a current title and again nothing comes back. Im sure it used to work like that and that I have searched before with success. Can anyone advise please

Views: 126

Reply to This

Replies to This Discussion

Hi Julie, you're right - the search tool does not work at all! I can type the most recent discussion into that search box and it tells me that nothing can be found. I can remember that it once worked...

With the eye problem: In case you meant the 'eye edema', have a look at my page - I posted this as a blog, not as a discussion. 

Hmm, not sure what's going on, but I just tried the same subjects in the search window and it worked perfectly.

Strange - there's a search window in 'discussions' that does not work for me (anymore), but there is a search window top right besides 'sign in sign out' - that one does work. Have you tried that one, Julie?

Ha ha ha, till now I hadn't ever noticed the search box in the discussion forum. I only ever use the one at the top right near the sign out button.

I typed ''Irish Setters'' into the one I never use, and it couldn't find anything matching my key words. Lol.

Priceless!!

Thanks Dawn. My boy had thryoid tests on Friday - waiting on results. But the vet thought it most likely as he said his heart rate was very slow also. Should hear this week. 

Thanks Cornelia I can see that this works. Funny I never noticed this box before. also many thanks for the link you sent before (re thyroid). julie

RSS

Badge

Loading…

© 2018   Created by Gene.   Powered by

Badges  |  Report an Issue  |  Terms of Service